Manalishis red Vitesse Sport

Please post pictures, specifications and worklogs of your cars in here.

Moderators: guru, SJG

User avatar
Manalishi
Rover Guru
Posts: 2159
Joined: Wed Jun 03, 2009 2:38 pm
Location: Stockholm/Sweden
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Manalishis red Vitesse Sport

Post by Manalishi » Fri Dec 01, 2017 1:29 pm

Interesting thoughts on the stepper motor Dave.

My battery is very good, coolant is good too. No weird electrical stuff going in at all. The throttle only sticks after a lot of driving getting "very" hot, so it's still fine when the the idle is low.

I know the car has been standing for almost one year before we got it two weeks ago, hence me believing it might be the cable. As I can tell the CTS is ok. I hade trouble with the other Vitesses CTS so familiar with it.

Anyway of checking the stepper motor? I never did the resetting as the idle and starting etc is so good.
Henrik
Rover 820 Vitesse Coupe 180bhp -93 (Italy)
Rover 827 Vitesse manual (non cat) -89 (Spain)
Lexus GS450h -13
Honda Accord 2.4 Executive -04
Austin Seven Special -36
Austin Seven Ruby -36
Gone:
Rover 820 ti -95
Rover 216 coupe -93
Rover 620 ti -98

User avatar
scoobyh123
Rover Guru
Posts: 10879
Joined: Sat Jul 11, 2009 10:27 pm
Location: Next door to Top Gun, Suffolk
Contact:

Re: Manalishis red Vitesse Sport

Post by scoobyh123 » Fri Dec 01, 2017 1:39 pm

It might be the stepper motor has stuck or is gummed up. I know it can be removed and cleaned but can't remember how.

Maybe remove and clean it and make sure it isn't stuck then refit and do the stepper motor reset and give it some more exercise by driving it will sort it out. I'm having trouble remembering much about the T series these days as it's so long since i've done anything on one of them. :roll:
Cheers,
Dave


'94 827 Sterling saloon
'88 Volvo 760 V6 Estate
All auto :D
Image
'95 827 Coupé LPG gone but not forgotten!

User avatar
Manalishi
Rover Guru
Posts: 2159
Joined: Wed Jun 03, 2009 2:38 pm
Location: Stockholm/Sweden
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Manalishis red Vitesse Sport

Post by Manalishi » Sat Mar 17, 2018 7:18 am

Still in hibernation! Yesterday when I woke up we had -14 deg C.

Here is a collection of the past few weeks.


Image

Image

Image

Image

Image

Image

Image
Henrik
Rover 820 Vitesse Coupe 180bhp -93 (Italy)
Rover 827 Vitesse manual (non cat) -89 (Spain)
Lexus GS450h -13
Honda Accord 2.4 Executive -04
Austin Seven Special -36
Austin Seven Ruby -36
Gone:
Rover 820 ti -95
Rover 216 coupe -93
Rover 620 ti -98

User avatar
scoobyh123
Rover Guru
Posts: 10879
Joined: Sat Jul 11, 2009 10:27 pm
Location: Next door to Top Gun, Suffolk
Contact:

Re: Manalishis red Vitesse Sport

Post by scoobyh123 » Sat Mar 17, 2018 10:00 am

It's snowing here at the moment as well! Just when we thought it had gone (at least until next winter) it turned cold and the dreaded white stuff returned! :shock:
Cheers,
Dave


'94 827 Sterling saloon
'88 Volvo 760 V6 Estate
All auto :D
Image
'95 827 Coupé LPG gone but not forgotten!

zcar12
Regular Visitor
Posts: 495
Joined: Mon Apr 04, 2016 2:47 pm
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Manalishis red Vitesse Sport

Post by zcar12 » Sun Mar 18, 2018 12:53 pm

Henrik, a few thoughts on the stepper motor. I have owned my 92 820si for 16 years and it has played up once in a while but since I did a hard reset, it has stayed good. By a hard reset, I mean disconnecting the battery and joining the + and - cables together and leaving it for 24 hours. This clears the old setting from MEMS. Then reconnect the battery. You now need to do a stepper motor reset. Switch on the ignition but do not start the engine. Press the accelerator pedal slowly to the floor and let it slowly return. Do this 5 times and then switch off the ignition. Wait 20 seconds then start the engine. The idle will now be at around 1500 revs, this is normal. Over the next few hundred miles it will return to normal as MEMS relearns the new settings.

This may resolve your idle problem or it may not. It has worked for me.

User avatar
Marc-827-Vitesse
Regular Visitor
Posts: 465
Joined: Sun Feb 24, 2013 12:42 pm
Location: Netherlands.
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Manalishis red Vitesse Sport

Post by Marc-827-Vitesse » Sun Mar 18, 2018 2:43 pm

-14 wow.
Hope the weather is better with the POL weekend.
1989 Rover 827 Vitesse.
1982 Rover 3500 Vanden Plas.

User avatar
scoobyh123
Rover Guru
Posts: 10879
Joined: Sat Jul 11, 2009 10:27 pm
Location: Next door to Top Gun, Suffolk
Contact:

Re: Manalishis red Vitesse Sport

Post by scoobyh123 » Sun Mar 18, 2018 2:44 pm

Good thinking Nick! :wink: :D
Cheers,
Dave


'94 827 Sterling saloon
'88 Volvo 760 V6 Estate
All auto :D
Image
'95 827 Coupé LPG gone but not forgotten!

User avatar
scoobyh123
Rover Guru
Posts: 10879
Joined: Sat Jul 11, 2009 10:27 pm
Location: Next door to Top Gun, Suffolk
Contact:

Re: Manalishis red Vitesse Sport

Post by scoobyh123 » Sun Mar 18, 2018 3:21 pm

Marc-827-Vitesse wrote:
Sun Mar 18, 2018 2:43 pm
-14 wow.
Hope the weather is better with the POL weekend.
He's in Sweden Marc - we have a comparative heatwave of -2C here at the moment! :wink: :D
Cheers,
Dave


'94 827 Sterling saloon
'88 Volvo 760 V6 Estate
All auto :D
Image
'95 827 Coupé LPG gone but not forgotten!

zcar12
Regular Visitor
Posts: 495
Joined: Mon Apr 04, 2016 2:47 pm
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Manalishis red Vitesse Sport

Post by zcar12 » Sun Mar 18, 2018 5:05 pm

Its -2c here in Devon today, which is very cold for us, normal is a few degrees above freezing at this time of the year. And its been snowing most of the day. Must be that there global warming I am still hearing so much about! And the government its doing its best to make that nice Mr Putin feel really ticked off with us. Now that will do wonders for our heating bills!

User avatar
scoobyh123
Rover Guru
Posts: 10879
Joined: Sat Jul 11, 2009 10:27 pm
Location: Next door to Top Gun, Suffolk
Contact:

Re: Manalishis red Vitesse Sport

Post by scoobyh123 » Sun Mar 18, 2018 7:50 pm

What's the problem Nick? We have loads of North Sea Gas! :P

Oh no, wait a minute! Haven't we entered an agreement to sell it to various different foreign countries then pay a premium to buy our own gas back again? :shock: :roll:

That said, now Brexit is under way and we are once more able to renew our trading agreements with the USA we could potentially buy gas from them. That will make the central heating exhaust smell of Wild Turkey instead of Smirnoff.

As for global warming - i think they've got that wrong big time!

First, everything in the weather is on a cycle of some form - repeating general weather patterns.

Second the earth is wobbling slightly at the top so every few decades it's slightly further away from the sun and every other few decades, it's slightly closer. I think we're currently slightly further away as the winter days are longer than they were when i was a sprog and the summer days are shorter.

Third - this is the real clincher - if it's global warming, why the hell is everything colder!?!?!?!?!?!
Cheers,
Dave


'94 827 Sterling saloon
'88 Volvo 760 V6 Estate
All auto :D
Image
'95 827 Coupé LPG gone but not forgotten!

User avatar
Manalishi
Rover Guru
Posts: 2159
Joined: Wed Jun 03, 2009 2:38 pm
Location: Stockholm/Sweden
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Manalishis red Vitesse Sport

Post by Manalishi » Wed Mar 28, 2018 8:26 pm

zcar12 wrote:
Sun Mar 18, 2018 12:53 pm
Henrik, a few thoughts on the stepper motor. I have owned my 92 820si for 16 years and it has played up once in a while but since I did a hard reset, it has stayed good. By a hard reset, I mean disconnecting the battery and joining the + and - cables together and leaving it for 24 hours. This clears the old setting from MEMS. Then reconnect the battery. You now need to do a stepper motor reset. Switch on the ignition but do not start the engine. Press the accelerator pedal slowly to the floor and let it slowly return. Do this 5 times and then switch off the ignition. Wait 20 seconds then start the engine. The idle will now be at around 1500 revs, this is normal. Over the next few hundred miles it will return to normal as MEMS relearns the new settings.

This may resolve your idle problem or it may not. It has worked for me.
Thanks, this was new to me, the tip about wiring the two terminal cables together. I’ll remember that!

Still totally silly temps over here with night temps dropping to -10 or less but the days are getting better! This is the coldest March I can recall.
Henrik
Rover 820 Vitesse Coupe 180bhp -93 (Italy)
Rover 827 Vitesse manual (non cat) -89 (Spain)
Lexus GS450h -13
Honda Accord 2.4 Executive -04
Austin Seven Special -36
Austin Seven Ruby -36
Gone:
Rover 820 ti -95
Rover 216 coupe -93
Rover 620 ti -98

User avatar
scoobyh123
Rover Guru
Posts: 10879
Joined: Sat Jul 11, 2009 10:27 pm
Location: Next door to Top Gun, Suffolk
Contact:

Re: Manalishis red Vitesse Sport

Post by scoobyh123 » Wed Mar 28, 2018 10:30 pm

So far this year has been very similar to 2013, even down to the temperatures and weather patterns. Not sure if it was similar then in Sweden Henrik?
Cheers,
Dave


'94 827 Sterling saloon
'88 Volvo 760 V6 Estate
All auto :D
Image
'95 827 Coupé LPG gone but not forgotten!

User avatar
Manalishi
Rover Guru
Posts: 2159
Joined: Wed Jun 03, 2009 2:38 pm
Location: Stockholm/Sweden
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Manalishis red Vitesse Sport

Post by Manalishi » Fri Mar 30, 2018 9:42 am

It's not unusual for the snow to remain in March and even April, but the temps at night are still really low compared to "normal". But the days are better. Today it's fairly cold at 2-3deg and normally a sunny day like today should see temps up to 10-12.

Anyway, the car still rolls on winter tyres (law) and is in real need of external attention. Hopefully this coming week (Easter holiday, so I'm off work for 10 days) will bring some sunny days, a good wash and even fitting the 17 vitesse rims.
Henrik
Rover 820 Vitesse Coupe 180bhp -93 (Italy)
Rover 827 Vitesse manual (non cat) -89 (Spain)
Lexus GS450h -13
Honda Accord 2.4 Executive -04
Austin Seven Special -36
Austin Seven Ruby -36
Gone:
Rover 820 ti -95
Rover 216 coupe -93
Rover 620 ti -98

User avatar
scoobyh123
Rover Guru
Posts: 10879
Joined: Sat Jul 11, 2009 10:27 pm
Location: Next door to Top Gun, Suffolk
Contact:

Re: Manalishis red Vitesse Sport

Post by scoobyh123 » Fri Mar 30, 2018 10:15 am

I blame international air travel for the messed up weather we get these days. Before Sir Freddie Laker launched his "Skytrain" idea in the 70s with £99 flights to the USA and other popular destinations, air travel was comparatively rare and only used when absolutely necessary.

Now there's umpteen thousand aircraft in the air at any given time and i'm sure that's messing the weather up.

I could be wrong of course, i'm not a meteorologist. :wink: :D
Cheers,
Dave


'94 827 Sterling saloon
'88 Volvo 760 V6 Estate
All auto :D
Image
'95 827 Coupé LPG gone but not forgotten!

User avatar
Manalishi
Rover Guru
Posts: 2159
Joined: Wed Jun 03, 2009 2:38 pm
Location: Stockholm/Sweden
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Re: Manalishis red Vitesse Sport

Post by Manalishi » Sun Apr 01, 2018 12:39 pm

Gave it a wash yesterday. It’s sad to see the rust and as spotted the front wings are really faded. Typical red car! I have a double headed polish machine so the plan is to have a go in the near future.

Image

Image
Henrik
Rover 820 Vitesse Coupe 180bhp -93 (Italy)
Rover 827 Vitesse manual (non cat) -89 (Spain)
Lexus GS450h -13
Honda Accord 2.4 Executive -04
Austin Seven Special -36
Austin Seven Ruby -36
Gone:
Rover 820 ti -95
Rover 216 coupe -93
Rover 620 ti -98

Post Reply
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Who is online

Users browsing this forum: No registered users and 20 guests